]>
       



   Die Echtzeituhr geht falsch?

   Schraub' die Butterdose 'raus, da findet man dann am rechten Rand der
   Platine einen Stecker, der zu einem kleinen schwarzen Kästchen
   geht. Die Lithiumzelle hat eine Spannung von 3,6 Volt. Man nimmt 
   entweder 3 * 1,2 Volt Akkus (der Rechner liefert keinen Ladestrom!)
   oder geht in den nächsten Hörgeräteladen und läßt sich so eine 
   "Tellermine" aushändigen. Den Stecker an der alten Batterie abzwik-
   ken und an der "Tellermine" richtig gepolt anlöten und isoliert 
   irgendwo an's Gehäuse pappen (Doppelseitiges Klebeband) oder hucke-
   pack auf den Floppycontroller kleben.
   Und ja den 5,1 Kiloohm Widerstand in der roten Ader des Kabels zur 
   Strombegrenzung nicht vergessen! Der steckt beim Original nämlich 
   im Batteriegehäuse mit drin. 

   Die Lithiumzelle ist ein handelsübliches Standardbauteil, falls der
   Händler mal wieder abwiegeln sollte!
   Mein Problem ist nur welches Kabel dann wohin löten, da sind näm-
   lich drei der selbigen Adern?
   Rot (Plus) an Pin 1, Schwarz (Minus/GND) an Pin 3+4 der Stiftleiste
   und Pin 2 bleibt frei/leer.


   Desweiteren kann man verschiedene EPROM-Typen einsetzen:
                 Eprom-Type        W201        W202        W203
                     27256         egal       1 und 2      frei
                     27512        2 und 3     2 und 3      frei
     571001/27C1000/531000        2 und 3     2 und 3     2 und 3
      27010/571000/27C1001        1 und 2     2 und 3     1 und 2


   Towernetzteil angeschlossen und der DMA-Sound geht nicht?
 
 
   Sowohl der MegaSTE als auch der TT030 benötigen folgende Spannungen
   zwingend:
 
   +5V, +12V, -5V und -12Volt
   Oder beim Entfernen des Originalnetzteiles hast Du den 78L82-Span-
   nungsregler (8,2 Volt) umgeknickt der unmittelbar vor/unter dem 
   Lüfter des Netzteiles befindet (oder knappe 15-20mm hinter dem 
   Resettaster auf der Platine sitzt (Platinenbezeichnung ist Q803 oder
   U609).

   Warum dröhnt der Lüfter des MegaSTE so?
   Nimm ein scharfes Messer und trenne die Streben am Lüfter (der Ge-
   häuserückwand) raus. Dann nimmste noch einen 7808 oder 7806 Span-
   nungsregler (die 100mA-Ausführung reicht auch; 78L06 oder 78L08)
   und lötest ihn in die Lüfterzuleitung rein, ziehe KEINESFALLS den
   Lüfter einfach ab, die MSTE/TT Netzteile nehmen das übel und machen
   dann Harakiri!

   Warum? Die Lüfter hängen im -12V Zweig des Netzteiles und sorgen
   für eine immerwährende Grundlast, zieht man die Lüfter ab wird
   der -12V Zweig nicht mehr belastet und im Übertrager entstehen
   Wirbelströme! Das ist auch der Grund, warum die Netzteile meist 2
   Stunden mit abgezogenen Lüfter arbeiten und dann mit fast glühendem
   Übertrager plötzlich aus dem Leben scheiden!

   Der Einbau der Lüfterregelung

     weiterblättern
     Kapitel Die Reparaturtips für dem MegaSTE, Seite 1