]>
       

 
 
   Falls der Einstellbereich nicht ausreichen sollte, kann man noch 
   einen 15pf Kondensator von der oberen Seite (Lötpunkt vom Wider-
   stand der zu den Schnittstellen hinzeigt) des RD01 zur Masseumrun-
   dung (mit Masseumrundung ist die dicke Leiterbahn gemeint die den
   UD00 und die paar anderen Bauteile quadratisch umrahmt) löten.

   In einigen TT030 der neuen Produktion, wurden TT-RAM Karten nicht
   richtig erkannt. Ursache war ein nachträglich gezogenes Kabel von
   R997 (unter dem VME Bus) zu R888 (links neben dem 68030, U100).Über
   diesen Draht wurde das 32 MHz Taktsignal des 68030 'umgeleitet',
   weil einige TT030 nicht mehr zuverlässig gebootet haben oder spo-
   radisch abgestürzt sind. Diese Änderung wurde zwischenzeitlich
   verbessert:
   Entfernen Sie, falls vorhanden, das eingelötete rote Kabel. Löten
   Sie vorsichtig Pin 3 und Pin 17 von U210 (AC244 unter dem VME 
   Blech) hoch. Verbinden Sie die linke, hochgezogene Seite von R888
   mit Pin 3 von U210. Löten Sie einen Draht rechts an R997 an und
   verbinden Sie diesen mit Pin 17 an U210. Die Kabel sollten so kurz
   wie möglich sein und z.B. mit Heißkleber auf dem Board fixiert wer-
   den, um Kurzschlüssen und Wacklern vorzubeugen.
   Einfluß auf diese Sache nimmt auch das 50 pol. SCSI-Flachbandkabel.
   Bitte entfernen Sie es aus dem Rechner, falls keine Harddisk ange-
   schlossen ist. Ansonsten auf die richtige Terminierung achten!


   Bootverzögerung per Bootsector beim TT030 mit TOS 3.06

   Wird der Bootsektor der DD-Diskette von Laufwerk A nicht ausge-
   führt und ist ein physikalisches Laufwerk B mit einer eingelegten
   HD-Disketten vorhanden, wird der Bootsektor der Diskette in Lauf-
   werk A nur dann ausgeführt, wenn dort eine HD-Diskette einge-
   legt ist.

   Ist aber nur ein physikalisches Diskettenlaufwerk vorhanden dann 
   tritt dieser Bug dort nicht auf, dann ist es egal, ob man eine DD- 
   oder HD-Diskette verwendet.


   Towernetzteil angeschlossen und der DMA Sound geht nicht?
 
 
   Sowohl der MegaSTE als auch der TT030 benötigen folgende Spannungen
   zwingend:
 
   +5V, +12V, -5V und -12Volt
   Oder beim entfernen des Originalnetzteiles hast Du den 78L82 Span-
   nungsregler umgeknickt der unmittelbar vor/unter dem Lüfter des
   Netzteiles befindet (es kann ohne Probleme auch ein 8 Volt Spannungs-
   regler statt dem 8.2 Volt Typen eingesetzt werden) oder knappe 15 
   bis 20mm hinter dem Resettaster auf der Platine sitzt (Platinenbe-
   zeichnung ist Q803 oder U609).

   Warum dröhnen die/der Lüfter des TT030 so?
   Nimm ein scharfes Messer und trenne die Streben am Lüfter (der Ge-
   häuserückwand) raus. Dann nimmste noch einen 7808 oder 7806 Span-
   nungsregler (die 100mA Ausführung reicht auch; 78L06 oder 78L08)
   und lötest ihn in die Lüfterzuleitung rein, ziehe KEINESFALLS den
   Lüfter einfach ab, die MSTE/TT Netzteile nehmen das übel und machen
   dann Harakiri!


     weiterblättern      Der FPU Fehler bei Daughterboard TTs
     Kapitel Die Reparaturtips für den TT030, Seite 5